Jeep TJ Wrangler / defektes Motorsteuergerät

Ideen und andere Projekte!

Moderatoren: Trexis5, bora2004

Jeep TJ Wrangler / defektes Motorsteuergerät

Beitragvon TJ_24 » Mi 26 Dez, 2018 16:47

Problem mit Motorsteuergerät

So langsam bringt mich mein Jeep TJ Wrangler Bj 2005 zu Verzweiflung.
Bereits mehrfach hatte ich zwischen 2014 und heute folgendes Problem.
Motorkontrolleuchte geht an, Tempomat funktioniert nicht (Kontrolle leuchtet nur kurz auf), Motor startet ohne Kupplung zu treten, sogar mit eingelegtem Gang und Fehlercode P0443 (Fehler im Stromkreis Reinigungsventil Krafstoffdämpfe). Das Ventil und die Leitungen wurden überprüft und waren jedesmal okay. Defekt war immer das Motorsteuergerät. Wenn ich überlege, trat der defekt jedesmal nach einem etwas „eigenartigen“ (anders kann ich es nicht beschreiben) starten des Motors auf. Kann es, wie manche meinen, an Um- oder Anbauten liegen? Umgebaut wurde:
-H4 Fahrlicht auf LED
-LED Tagfahrlicht kombiniert mit Nebellicht
-LED Fernscheinwerfer
-LED Rückleuchten
-CB Funk
-LED Nebelschlussleuchte und Rückfahrscheinwerfer
-Speedohealer für Tachosignal
13polige Anhängersteckdose
Blinkrelais für LED
MSD Zündspule und Zündkabel
Die Hersteller der LED Beleuchtung schließen diese als Ursache aus, da vorn dort keine Spannungsspitzen kommen können.
Kann es im Bereich Zündschloss/Anlasser liegen? Die Fehler traten bisher in Abständen von 4 Jahren und ca 1 Jahr auf.
Bin für jeden Tipp dankbar.
Gruß Günter
Jeep Wrangler TJ 2,4 aus 2005
VW Tiguan 2.o TDI E6 aus 2017
Benutzeravatar
TJ_24
Mitglied
Mitglied
 
Beiträge: 17
Registriert: Sa 04 Nov, 2017 18:24

Re: Defektes motorsteuergerät

Beitragvon cleMo2006 » So 30 Dez, 2018 09:40

Hallo Günter,

das ist natürlich ärgerlich und zudem kostspielig. :hmmmm:

Kannst du behaupten, dass der Fehler seit dem Umbau aufgetreten ist? Wie war die Batteriespannung zu den genannten Zeitpunkten bzw. Störungen? Es muss einen gravierenden Fehler im System geben, der dir jedes Mal das MSG killt. :|


Gruß cleMo
Benutzeravatar
cleMo2006
Developer
Developer
 
Beiträge: 3960
Bilder: 160
Registriert: Fr 05 Dez, 2008 21:24
Wohnort: Innsbruck

Formel 1 WebTipp
Formel 1 Punkte : 278
3. Platz

(15 von 17 Rennen getippt)
Highscores: 14

Re: Defektes Motorsteuergerät

Beitragvon TJ_24 » So 30 Dez, 2018 11:52

Hallo cleMo,
das ist ja auch meine Meinung. Aber wo, das ist eben die Frage. An die Zusatzanbauten glaube ich nicht so richtig,
diese sind teilweise später angebaut worden und es sind immer die gleichen Symptome seit Jahren. 2006 (ein Jahr nach Zulassung) soll schon das erste neuer MSG eingebaut worden. 2013 habe ich ihn gekauft, 2014 neues KSG, 2017/18 das Zweite und jetzt wieder. Wobei das MSG definitiv defekt ist, neues rein, alles ist okay, das Alte rein, Fehler wieder da. Nur warum der Fehler mal nach einigen Jahren und wie jetzt sogar schon nach ca einem Jahr auftritt? Zumal die Anbaugeräte (außer Tagfahrlicht) am Anfang ja nicht eingeschaltet sind. Jetzt lasse ich mal einige Sachen von Jeep prüfen. Es bringt ja nichts immer nur das MSG zu wechseln.
Guten Rutsch
Günter
Jeep Wrangler TJ 2,4 aus 2005
VW Tiguan 2.o TDI E6 aus 2017
Benutzeravatar
TJ_24
Mitglied
Mitglied
 
Beiträge: 17
Registriert: Sa 04 Nov, 2017 18:24

Re: Defektes Motorsteuergerät

Beitragvon cleMo2006 » So 30 Dez, 2018 21:19

Hallo Günter,

hab leider keine Fehlersuche-Daten für den TJ...aber immerhin ein paar Stromlaufpläne für dein Modell. Sollte dir das eine Hilfe für die Suche sein, stelle ich dir diese gerne ein. :d_zwinker:


Gruß cleMo
Benutzeravatar
cleMo2006
Developer
Developer
 
Beiträge: 3960
Bilder: 160
Registriert: Fr 05 Dez, 2008 21:24
Wohnort: Innsbruck

Formel 1 WebTipp
Formel 1 Punkte : 278
3. Platz

(15 von 17 Rennen getippt)
Highscores: 14

Re: Defektes Motorsteuergerät

Beitragvon TJ_24 » Mo 31 Dez, 2018 01:11

Hallo cleMo, das wäre, wenn es keine großen Probleme macht, nett. Ich habe zwar selbst einige, bin aber nicht sicher, ob sie alle richtig und vollständig sind.
Gruß Günter
Jeep Wrangler TJ 2,4 aus 2005
VW Tiguan 2.o TDI E6 aus 2017
Benutzeravatar
TJ_24
Mitglied
Mitglied
 
Beiträge: 17
Registriert: Sa 04 Nov, 2017 18:24

Re: Defektes Motorsteuergerät

Beitragvon cleMo2006 » Mo 31 Dez, 2018 11:30

Hallo Günter,

denke, ich hab dir die wichtigsten Pläne, die du benötigst, eingestellt.

Hier die Pläne STARTING SYSTEM, FUEL IGNITION SYSTEM und VEHICLE SPEED CONTROL.

Falls du noch zu den Stecker- und/oder Pinbelegungen offene Fragen hast, dann melde dich. :d_zwinker:

Wünsch dir viel Erfolg!


Gruß cleMo
Benutzeravatar
cleMo2006
Developer
Developer
 
Beiträge: 3960
Bilder: 160
Registriert: Fr 05 Dez, 2008 21:24
Wohnort: Innsbruck

Formel 1 WebTipp
Formel 1 Punkte : 278
3. Platz

(15 von 17 Rennen getippt)
Highscores: 14

Re: Defektes Motorsteuergerät

Beitragvon TJ_24 » Mi 09 Jan, 2019 21:42

So, hoffentlich war es das jetzt. Ein ABS Relais war defekt (wurde heiß) und die Steuerung für den Kühlerlüfter war falsch angeklemmt (warum? Seitdem ich ihn habe, wurde nichts geändert) und der Stecker war korrodiert.
Gruß Günter
Jeep Wrangler TJ 2,4 aus 2005
VW Tiguan 2.o TDI E6 aus 2017
Benutzeravatar
TJ_24
Mitglied
Mitglied
 
Beiträge: 17
Registriert: Sa 04 Nov, 2017 18:24

Re: Defektes Motorsteuergerät

Beitragvon cleMo2006 » Do 10 Jan, 2019 21:27

Vielen Dank für dein feedback! Hoffe auch, dass du jetzt Ruhe hast. ;)

Wünsch dir knitterfreie Fahrt!


Gruß cleMo
Benutzeravatar
cleMo2006
Developer
Developer
 
Beiträge: 3960
Bilder: 160
Registriert: Fr 05 Dez, 2008 21:24
Wohnort: Innsbruck

Formel 1 WebTipp
Formel 1 Punkte : 278
3. Platz

(15 von 17 Rennen getippt)
Highscores: 14


Zurück zu Technischen Fragen die nichts mit den Modulen zu tun haben

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste